Newbie to test Migration
Results 1 to 5 of 5

Thread: Newbie to test Migration

  1. #1
    Active Member
    Join Date
    Nov 2015
    Posts
    3

    Newbie to test Migration

    Hi all,

    I'll try in few days to migrate my existing (but full) Zimbra server to a new VM.
    I'd like to know if there is anything special in the new zimbra server. Do I have to make a complete installation or do I have to make an install of Zimbra with install --softwareonly ??

    Thanks for all your help.

    Elbereth

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,360
    Hello Elbrereth,
    welcome to the forums!

    Both ZeXtras Suite and the ZeXtras Migration Tools are Zimbra "extensions" which bind to the mailboxd service, so a full installation is required.
    You will also need to manually apply Server and Global configurations: anything else (Domains, COS, Mailboxes and Data) will be restored by ZeXtras Backup

    I'd suggest to have a look at https://wiki.zextras.com/wiki/ZxBackup_Admin_Guide for specific ZxBackup info, and feel free to ask any question that might arise before, during and after the migration!

    Have a nice day,
    Cine
    the ZeXtras Team

  3. #3
    Active Member
    Join Date
    Nov 2015
    Posts
    3
    Thaks for your quick answer .. just another interrogation for me.. does my new server has to be in the exact same version of Zimbra or can I install the latest one (My working serveur is in 8.0.7) ?
    Thanks.

    Elbereth

  4. #4
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,360
    Hello Elbereth!

    You can install any supported Zimbra version, from 6.0.7 up to the latest, and import your data from any supported Zimbra version

    Have a nice day,
    Cine
    the ZeXtras Team

  5. #5
    Active Member
    Join Date
    Nov 2015
    Posts
    3
    So thanks for all your infos .. I've Installed a Fresh Zimbra 8.60 Patch 5 on a new ubuntu 14.04 server.
    My Zimbra installation seems to work correctly, the installation of Zextras Suite 2.2.0 installed without troubles, in the Zimlzet on zimbra serveur it appears active, but ... I don't have the zextra menu on the left panel.
    I've reboot my server with zmcontrol restart and after the complete server but nothing seems to change this.
    I've uninstalled the zextras suite.

    Do I missed something ??

    Thanks for your help.

    Elbereth

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •