Zextras Suite 2.6.1 has been released!
Results 1 to 6 of 6

Thread: Zextras Suite 2.6.1 has been released!

  1. #1
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,360

    Zextras Suite 2.6.1 has been released!

    Hello everyone!

    Hope you are ready for a nice batch of bugfixes and improvements, because Zextras Suite 2.6.1 is out!

    Highlights

    • The Zextras Installer will now try to detect any existing instance of Zimbra OpenChat and will allow the administrator to uninstall it.
    • Fixed a signature issue on the com_zextras_zextras.zip file that could cause the zimlet to be detected as invalid/corrupted.
    • The "doMakeBuddies" command has been deprecated, and a new option to do so in the Zimbra Administration Console is available (doubleclick a Distribution List and enter the "ZxChat" section in the list on the left).
    • The doMoveMailbox command has undergone significant changes. Namely, he source mailbox is not deleted from the source server after the move anymore and remains dormant.
      • Two new CLI commands have been added to respectively show and delete "leftover" mailboxes.

    • Several bugfixes, especially on the Mobile and Admin modules.


    Check out the full changelog on the Zextras Wiki and download the new relase from our website!


    Have a great day,
    Cine

  2. #2
    Senior Member Known ZeXtras Reseller
    Join Date
    Jul 2011
    Posts
    70
    This version doesn't want to install on a 8.6-NE server (customer is interested in chat) while the wiki says it should work: https://wiki.zextras.com/wiki/Compatibility_List

  3. #3
    Senior Member Known ZeXtras Reseller
    Join Date
    Jul 2011
    Posts
    70
    Well, it looks like the wiki page is about the "legacy build"...

  4. #4
    Senior Member Known ZeXtras Reseller
    Join Date
    Jul 2011
    Posts
    70
    Or not (as 8.0.x server should run 2.6.1 as I write this).

  5. #5
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,360
    Hello Klug!

    Starting from Zextras Suite 2.6.0, no versions of the "current" build are compatible with Zimbra NE (see this thread for more information) but the Legacy version is still 100% compatible...

    Have a nice day,
    Cine

  6. #6
    Senior Member Known ZeXtras Reseller
    Join Date
    Jul 2011
    Posts
    70
    Hi.

    We eventually used the Legacy version, we only wanted the chat anyway.
    When we'll upgrade to 8.7.x (or 8.8.x), we'll use the Zimbra Chat component.

    You should correct the wiki page to reflect the new rules (ie: >2.6.1 ZeXtras doesn't work with NE).
    https://wiki.zextras.com/wiki/Compatibility_List

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •