Zimbra 8.5.0 and ZeXtras Suite: Important News - Page 6
Page 6 of 6 FirstFirst ... 456
Results 51 to 56 of 56
Like Tree4Likes

Thread: Zimbra 8.5.0 and ZeXtras Suite: Important News

  1. #51
    Active Member
    Join Date
    Sep 2014
    Posts
    16

    Dev view

    Quote Originally Posted by Cine View Post
    Hello aknobbe!

    Can you please give me an update about this?

    Unfortunately we haven't been able to reproduce the issue, and "Upload File" window's behaviour is browser-driven so there is a wide spectrum of possible causes.
    Could you please access the Zimbra Administration Console in Dev Mode (by adding "?dev=1" at the end of the URL - e.g. https://mail.yourdomain.com:7071/?dev=1), send me a screenshot of the affected issue and then check your browser's Javascript console for any errors?

    Have a nice day,
    Cine
    Hi Cine, when i do that i dont see ZExtra anymore.
    With the CLI i can install the licence file.

  2. #52
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,350
    Quote Originally Posted by aknobbe View Post
    Hi Cine, when i do that i dont see ZExtra anymore.
    With the CLI i can install the licence file.
    Hello!

    If the ZeXtras Administration Zimlet does not appear in Dev Mode it means that it's not properly installed, and the one you saw is just a cached "copy": could you please reinstall the zimlet by running "./install.sh zimlet", clear your browser's cache and try again?

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  3. #53
    Active Member
    Join Date
    Sep 2014
    Posts
    16
    Quote Originally Posted by Cine View Post
    Hello!

    If the ZeXtras Administration Zimlet does not appear in Dev Mode it means that it's not properly installed, and the one you saw is just a cached "copy": could you please reinstall the zimlet by running "./install.sh zimlet", clear your browser's cache and try again?

    Have a nice day,
    Cine
    the ZeXtras Team
    Hi Cine,

    When i run the installer i get the following message:
    Deploying zimlet ...

    ./libs/functions.sh: regel 517: local: '=': is geen geldige naam
    ./libs/functions.sh: regel 517: local: '0': is geen geldige naam
    [] INFO: Deploying Zimlet com_zextras_zextras in LDAP.
    [] INFO: Installing Zimlet com_zextras_zextras on this host.

    The ZeXtras Suite Zimlet has been successfully installed.

    ===========================

    After installing/uninstalling ZeXtras Suite Zimlet,
    it's highly suggested to clear both your browser's and server's cache.
    In order to clear your server's Zimlet cache, simply run
    zmprov fc -a zimlet
    as the zimbra user.
    E.g. su - zimbra -c 'zmprov fc -a zimlet'

    ===========================

    root@zimbra01:/tmp/zextras_suite-1.9.0#

  4. #54
    Member
    Join Date
    Jun 2014
    Posts
    29
    Quote Originally Posted by ITGuy View Post
    For those of you where the install.sh fails.

    Here is what actually happens:
    [root@mail zextras_suite-1.9.0]# su zimbra -c 'bash /tmp/zxtool.sh -m zextras'
    Exception in thread "main" java.io.FileNotFoundException: /opt/zimbra/conf/zextras/config.new (No such file or directory)
    at java.io.FileOutputStream.open(Native Method)
    at java.io.FileOutputStream.<init>(FileOutputStream.j ava:213)
    at java.io.FileOutputStream.<init>(FileOutputStream.j ava:162)
    at com.zextras.lib.RawConfig.write(RawConfig.java:48)
    at com.zextras.ZxSuite.xmain(ZxSuite.java:151)
    at com.zextras.ZxSuite.main(ZxSuite.java:22)


    Here you can fix the problem as a workaround:
    as zimbra user create folder zextras in /opt/zimbra/conf directory
    cd into /opt/zimbra/conf/zextras folder and do a touch config.new

    Restart the install.sh script.
    Thanks, that did allow the installation to complete, however, I'm still having the problem where I can't start an external restore.

  5. #55
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,350
    Quote Originally Posted by bjquinn View Post
    Thanks, that did allow the installation to complete, however, I'm still having the problem where I can't start an external restore.
    Hello bjquinn!

    We're still working on that, I'll keep you posted!

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  6. #56
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,350
    Hello everybody!

    I'm glad to announce that ZeXtras Suite 1.9.0 has been released!

    CLICK HERE to see the full announcement and the official feedback thread


    This thread will be closed, please post any feedback or question on the aforementioned one...

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

Page 6 of 6 FirstFirst ... 456

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •