Installation Error - Zimbra ver doesn't meet the min req'ts
Results 1 to 2 of 2

Thread: Installation Error - Zimbra ver doesn't meet the min req'ts

  1. #1
    bnc
    bnc is offline
    Active Member
    Join Date
    Aug 2014
    Posts
    12

    Installation Error - Zimbra ver doesn't meet the min req'ts

    root@somacentral:/tmp/zextras_suite-1.8.16# bash ./install.sh all
    -------------------------
    Checking for existing installations ...
    FOUND Zimbra 8.0.7
    ./libs/functions.sh: line 108: bin/check_version.pl: Permission denied
    ./libs/functions.sh: line 110: [: too many arguments
    The current Zimbra installation version doesn't meet the minimum requirements to install ZeXtras successfully.
    Read the minimum requirements for ZeXtras and, if you wish, upgrade Zimbra accordingly.

    Our OS: Ubuntu 12.04 LTS
    Zimbra version: 8.0.7_GA_6021.FOSS Apr 8, 2014
    Memory: 8G
    CPU: Intel(R) Pentium(R) CPU G6950 @ 2.80GHz dual core

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,356
    Hello bnc!

    It looks like the root user doesn't have the appropriate permissions on the ZeXtras Suite files, and thus the installer can't properly work.
    Specifically, I think that the "zextras_suite-1.8.16/bin/check_version.pl" file cannot be executed by root - but this might not be the only bad permission so you might want to make sure that root has rwx permissions on all files in the ZeXtras Suite package (often the/tmp partition has the noexec flag on fstab).

    Oh, and by the way... ZeXtras Suite 1.8.17 was just released, so you might want to download the new package

    Have a nice day,
    Cine
    the ZeXtras Team

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •