mailboxd|mailbox restart
Results 1 to 5 of 5

Thread: mailboxd|mailbox restart

  1. #1
    Member
    Join Date
    Feb 2014
    Posts
    21

    mailboxd|mailbox restart

    Hi,

    Today I upgrade Zextra to the latest Zextra version (1.8.16) on Zimbra 8.0.7_GA_6021 (build 20140408123908).

    Since the upgrade i am receiving tons of email :

    Jun 16 10:24:54 BSI zmconfigd[4946]: Service status change: bsilimoges.fr mailboxd changed from stopped to running

    Jun 16 10:24:54 BSI zmconfigd[4946]: Service status change: bsilimoges.fr mailbox changed from stopped to running

    Jun 16 10:23:53 BSI zmconfigd[4946]: Service status change: bsilimoges.fr mailboxd changed from running to stopped

    Jun 16 10:23:53 BSI zmconfigd[4946]: Service status change: bsilimoges.fr mailbox changed from running to stopped

    Someone have the same issue ?


    EDIT : I restart the server but it doesn't solve the problem

  2. #2
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    570
    Hi David,

    can you please add some details about your enviroment?
    • Some relevant informations on /opt/zimbra/log/mailbox.log and /opt/zimbra/log/zmmailboxd.out
    • Memory resource available on server


    Feel free to send any log files to community@zextras.com

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  3. #3
    Member
    Join Date
    Feb 2014
    Posts
    21
    Hi D0s0n,

    I sent by email the log files.

    For information i receive about 30 emails with start|stop notifications. And it began after zextra update.

    The server has 8Go of RAM and 8Go of swap.
    Last edited by David RICQ; 06-16-2014 at 08:34 PM.

  4. #4
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    570
    There was never reported a similar issue, I will check tomorrow the log files with the developers.

    D0s0n
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  5. #5
    Member
    Join Date
    Feb 2014
    Posts
    21
    Yeah, it's strange, maybe i did something wrong or it's coincidence due to something else.

    Here is a screenshot with time when i received email. It restart instantly and it's seems to be random.

    restart.jpg

    Edit : i just notice something. I receive mail between 10am to 6pm but in the content of each mail it's 10:23:53 (stopped) and 10:24:54 (start).
    It correspond of the time of the upgrade. And i didn't reiceive other mails since yesterday.
    Last edited by David RICQ; 06-17-2014 at 08:08 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •