zimbra 9 install issue
Results 1 to 8 of 8

Thread: zimbra 9 install issue

  1. #1
    Active Member
    Join Date
    Jul 2019
    Posts
    7

    zimbra 9 install issue

    the install fails saying my /etc.hsost file is incorrectly set up however it is set up fine and i can install zimbra 8.15 no problem.

    Forward and revers dns are set up correctly.

    ERROR: Installation can not proceeed. Please fix your /etc/hosts file
    to contain:

    <ip> <FQHN> <HN>

    Where <IP> is the ip address of the host,
    <FQHN> is the FULLY QUALIFIED host name, and
    <HN> is the (optional) hostname-only portion

  2. #2
    Senior Member
    Join Date
    Oct 2014
    Posts
    111
    I think we know what the error message says. It would be more useful if you post the contents of your hosts file?
    Regards


    Bill

  3. #3
    Active Member
    Join Date
    Jul 2019
    Posts
    7
    192.168.100.94 newmail.XXX.com newmail

  4. #4
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    572
    ...is this the whole content?
    No localhost entry?
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

  5. #5
    Senior Member
    Join Date
    Oct 2014
    Posts
    111
    Quote Originally Posted by d0s0n View Post
    ...is this the whole content?
    No localhost entry?
    You beat me to it.

    This is covered in the Split DNS wiki article: https://wiki.zimbra.com/wiki/Split_D...c.2Fhosts_file
    Last edited by phoenix; 07-14-2020 at 07:02 PM.
    Regards


    Bill

  6. #6
    Active Member
    Join Date
    Jul 2019
    Posts
    7
    Yes I set that up with dnsmasq and it all looks fine. I installed 8.15 fine.

  7. #7
    Senior Member
    Join Date
    Oct 2014
    Posts
    111
    Quote Originally Posted by snowy View Post
    Yes I set that up with dnsmasq and it all looks fine. I installed 8.15 fine.
    It's the full contents of the hosts file that's of interest, just for our confirmation.
    Regards


    Bill

  8. #8
    Active Member
    Join Date
    Jul 2019
    Posts
    7
    It was dns odd it was fine before and then wasn't have double checked and network manager got in the way disabled it with

    echo -e "[main]\ndns=none" > /etc/NetworkManager/conf.d/no-dns.conf
    systemctl restart NetworkManager.service

    from here
    https://www.ctrl.blog/entry/resolvconf-tutorial.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •