zextras doc installation
Results 1 to 9 of 9

Thread: zextras doc installation

  1. #1
    Junior Member
    Join Date
    Aug 2019
    Posts
    1

    zextras doc installation

    Hi everyone,
    have none of you installed zextras document server?
    I'm trying it in the test environment and I have a problem with the admin panel of zimbra.
    the status of the docserver is always off.
    the doc server is working for every user .....converts and modifies each file but the status in admin panel is off.

    from the logs looks like a key ssh problem.

  2. #2
    Active Member
    Join Date
    Feb 2020
    Posts
    8
    Hi,
    I have the same problem. I installed the zextras document server on a different VM, and the user can modify and edit documents on webmail but on the admin panel the server is listed as off.

    On the mailbox.log i see "IOException: auth failed".

    I tried to regenerate the ssh key but i have an error for the document server.

    Any Help???

  3. #3
    Active Member
    Join Date
    Feb 2020
    Posts
    8
    Any Help????
    It's annoying to see failed status on the admin page.

  4. #4
    Junior Member
    Join Date
    Apr 2020
    Posts
    1
    Hello!

    UP Please, same problem!

  5. #5
    Active Member
    Join Date
    Jun 2020
    Posts
    3
    same issue for me...
    any solutions ?

  6. #6
    Zextras employee Known ZeXtras Reseller
    Participant

    Join Date
    Aug 2016
    Posts
    90
    Hi everyone.

    The issue with the status in the admin panel was related to the zmstatuslog and it should be already included in the P11.

    Could you verify if the patch is updated (zmcontrol -v) or update to the latest Zimbra patch?

    Luca
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  7. #7
    Active Member
    Join Date
    Jun 2020
    Posts
    3
    Quote Originally Posted by larcara View Post
    Hi everyone.

    The issue with the status in the admin panel was related to the zmstatuslog and it should be already included in the P11.

    Could you verify if the patch is updated (zmcontrol -v) or update to the latest Zimbra patch?

    Luca
    Hi,

    I've just done the installation of the patch 11.
    We have :
    - 1 server for mailbox+LDAP : Release 8.8.15_GA_3869.RHEL7_64_20190917004220 RHEL7_64 FOSS edition, Patch 8.8.15_P11
    - 1 server for MTA+proxy : Release 8.8.15_GA_3869.RHEL7_64_20190917004220 RHEL7_64 FOSS edition.
    - 1 server for zextras doc : no zimbra module is installed - only zextras doc - perhaps some zimbra module are needed ?

    the problem for monitoring doc server in zimbra admin web GUI is already here.

    Thanx for your help

  8. #8
    Zextras employee Known ZeXtras Reseller
    Participant

    Join Date
    Aug 2016
    Posts
    90
    Hi papangue;

    Quote Originally Posted by papangue View Post
    We have :
    - 1 server for mailbox+LDAP : Release 8.8.15_GA_3869.RHEL7_64_20190917004220 RHEL7_64 FOSS edition, Patch 8.8.15_P11
    - 1 server for MTA+proxy : Release 8.8.15_GA_3869.RHEL7_64_20190917004220 RHEL7_64 FOSS edition.
    - 1 server for zextras doc : no zimbra module is installed - only zextras doc - perhaps some zimbra module are needed ?
    I suppose the Logger service is installed on top of mailbox+LDAP.
    I'm sure the services had been restarted after installing the patch, however, could you restart at least stats, logger and mailboxd?
    Then try to manually execute
    Code:
    zxsuite docs status
    and check the output.

    If the issue still persists, I suggest opening a ticket in the support portal

    All the best,
    Luca
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  9. #9
    Active Member
    Join Date
    Jun 2020
    Posts
    3
    Quote Originally Posted by larcara View Post
    Hi papangue;



    I suppose the Logger service is installed on top of mailbox+LDAP.
    I'm sure the services had been restarted after installing the patch, however, could you restart at least stats, logger and mailboxd?
    Then try to manually execute
    Code:
    zxsuite docs status
    and check the output.

    If the issue still persists, I suggest opening a ticket in the support portal

    All the best,
    Luca
    Hi thanx for your help.
    Code:
    zxsuite docs status
    return me that the server is online - everything is OK and service preview is operationnal
    I've already opened a ticket in the support portal concerning the issue.

    Coan you confirme me that on the doc server there is nothing to install except the zextras docs server (source from zextras site) ?

    Best regards

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •