Unable to install Zextras in Zimbra 8.6.14
Results 1 to 5 of 5

Thread: Unable to install Zextras in Zimbra 8.6.14

  1. #1
    Active Member
    Join Date
    Jan 2018
    Posts
    6

    Unable to install Zextras in Zimbra 8.6.14

    Dear All,

    Please your help. I am in the process of migrating my current Zimbra 8.6.14 to a new server with Zimbra 8.8.12. The zextras version I downloaded is zextras suite 2.16. In the new server with Zimbra 8.8.12 I installed the Zextras suite without problems. However, when I tried to install the suite in my Zimbra 8.6.14 I am getting a message that Zextras is unable to determine the current Zimbra version.

    What can be the reason? Any help is appreciated.

    Best,

    Marco

  2. #2
    Senior Member
    Join Date
    Oct 2014
    Posts
    89
    Quote Originally Posted by Marcosebas View Post
    However, when I tried to install the suite in my Zimbra 8.6.14 I am getting a message that Zextras is unable to determine the current Zimbra version.
    I'm not quite sure what you're saying here but it sounds like you're trying to install the ZeXtras suite on your source server, what you need to do is install is the Migration Tool, this is not the same product as the 'full' ZeXtras suite.
    Regards


    Bill

  3. #3
    Active Member
    Join Date
    Jan 2018
    Posts
    6
    Hi Bill,

    No, I am trying to install the zextras migration tool. However i get the following error.

    IMG_4079.jpg

  4. #4
    Active Member
    Join Date
    Oct 2012
    Location
    Caracas - Venezuela
    Posts
    9
    Quote Originally Posted by Marcosebas View Post
    Hi Bill,

    No, I am trying to install the zextras migration tool. However i get the following error.

    IMG_4079.jpg
    Hello Marcosebas,

    I am getting the same error message but installing in ZCS 8.0.9.

    Did you manage to resolve this?

    ccelis

  5. #5
    Active Member
    Join Date
    Oct 2012
    Location
    Caracas - Venezuela
    Posts
    9
    Quote Originally Posted by ccelis5215 View Post
    Hello Marcosebas,

    I am getting the same error message but installing in ZCS 8.0.9.

    Did you manage to resolve this?
    Due to traffic restrictions the server cannot reach https://download.zextras.com, a little misguiding because the installer 'http' was downloaded ok..

    ccelis

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •