ZCS 8.8.6 & zextras
Results 1 to 3 of 3

Thread: ZCS 8.8.6 & zextras

  1. #1
    Senior Member
    Join Date
    Oct 2014
    Posts
    89

    ZCS 8.8.6 & zextras

    A new GA version of ZCS is available but the current ZeXtras 2.6.1 isn't working, it gives the usual:

    Code:
    Checking for existing installations ...
    
    FOUND Zimbra 8.8.6 FOSS
    
    The ZeXtras Installer is not compatible with the Zimbra version you are running.
    Is there any timeline on an update for this?
    Regards


    Bill

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,364
    Hello Bill!

    Zextras Suite 2.6.2, fully compatible with Zimbra 8.8.6, will be released in a few hours...

    Have a great day,
    Cine

  3. #3
    Senior Member
    Join Date
    Oct 2014
    Posts
    89
    Hi Cine

    Thanks for the update. I usually forget to check here before I update ZCS and I forgot today, I ought to know by now how quickly you release updates.
    Regards


    Bill

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •