Zextras Full Scan gives NO_SUCH_BLOB errors
Results 1 to 3 of 3

Thread: Zextras Full Scan gives NO_SUCH_BLOB errors

  1. #1
    Active Member ZeXtras Reseller
    Join Date
    Jul 2011
    Posts
    7

    Zextras Full Scan gives NO_SUCH_BLOB errors

    We have occasionally received NO_SUCH_BLOB errors during ZxSuite Backup. I would send a log file if I knew where that would exist (there is nothing under /opt/zimbra/log).

    Thanks in advance.

    Osman

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello Osman,
    welcome to the forums!

    ZeXtras Suite's standard logs are written in /opt/zimbra/log/mailbox.log. Additional logs are available for specific operations, like the /opt/zimbra/log/sync.log file for mobile synchronization.

    However, the NO_SUCH_BLOB error is a Zimbra-related error and happens when Zimbra (or ZeXtras Backup through Zimbra) tries to access a non-existing BLOB which is still referenced by some metadata in the Zimbra's database.
    I'd suggest you to check AJCody's analysis on this problem at Ajcody-Notes-No-Such-Blob - Zimbra :: Wiki, it contains a lot of interesting informations and suggestions (especially though the zmblobchk command).

    Have a nice day,
    Cine
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  3. #3
    Active Member ZeXtras Reseller
    Join Date
    Jul 2011
    Posts
    7

    Thanks

    Thanks for the quick response.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •