Install ZeXtras Suite 2.2.5 error
Results 1 to 3 of 3

Thread: Install ZeXtras Suite 2.2.5 error

  1. #1
    Active Member
    Join Date
    Jul 2016
    Posts
    12

    Exclamation Install ZeXtras Suite 2.2.5 error

    Hi everyone. I'd try to install new update ZeXtras 2.2.5 and a error occurred, like below:

    Downloading the ZAL library. It might take a few minutes ...
    ** GET http://openzal.org/1.10/zal-1.10-8.6.0.jar ==> 301 Moved Permanently
    ** GET http://openzal.org/1.10/zal-1.10.5-8.6.0.jar ==> 200 OK (1s)

    The ZAL version downloaded by the ZeXtras Installer is too old
    and it's not compatible with this release of ZeXtras Suite:
    please check the ZeXtras Forums at http://forums.zextras.com for more info.


    I use ZeXtras Suite 2.2.4 and try to update to new version.

    Anyone know how to fix it?

    Tnks

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,363
    Hello srbergamini!

    The OpenZAL website experienced some issues in the last hour, but that should now be solved: could you please retry the installation?

    Have a nice day,
    Cine
    the ZeXtras Team

  3. #3
    Active Member
    Join Date
    Jul 2016
    Posts
    12
    Thanks Cine! Now everything is ok, instalation finished. Thanks for awesome product!

    Best

    Sergio Bergamini

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •