Zextra 2.2.5 and Zimbra 8.6 - The ZAL version downloaded is too old
Results 1 to 3 of 3

Thread: Zextra 2.2.5 and Zimbra 8.6 - The ZAL version downloaded is too old

  1. #1
    Junior Member
    Join Date
    Nov 2015
    Posts
    1

    Zextra 2.2.5 and Zimbra 8.6 - The ZAL version downloaded is too old

    This morning I downloaded the latest version of Zextras 2.2.5 to upgrade my previous 2.2.4 installation.

    Running Centos 7 64bit and Zimbra Open Source Version: 8.6.0_GA_1200 (i.e. patch 7).

    Upon issuing the ./install.sh all command I received the following error message:

    Downloading the ZAL library. It might take a few minutes ...
    ** GET http://openzal.org/1.10/zal-1.10-8.6.0.jar ==> 301 Moved Permanently
    ** GET http://openzal.org/1.10/zal-1.10.5-8.6.0.jar ==> 200 OK (1s)


    The ZAL version downloaded by the ZeXtras Installer is too old
    and it's not compatible with this release of ZeXtras Suite:
    please check the ZeXtras Forums at http://forums.zextras.com for more info.


    Any suggestions?

    Renato

  2. #2
    Active Member
    Join Date
    Jul 2018
    Posts
    4
    Check the access log cat /opt/zimbra/log/access_log.2018-05-02 | grep dav_download Tutuapp 9apps Showbox.
    Last edited by blanco12; 07-24-2018 at 01:31 PM.

  3. #3
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    567
    Quote Originally Posted by blanco12 View Post
    Check the access log
    cat /opt/zimbra/log/access_log.2018-05-02 | grep dav_download
    I cannot understand your sentence, do you have some problems?
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •