zextras v 2.0.0 install error: Unable to determine current zimbra version
Results 1 to 2 of 2

Thread: zextras v 2.0.0 install error: Unable to determine current zimbra version

  1. #1
    Active Member
    Join Date
    Nov 2014
    Posts
    4

    zextras v 2.0.0 install error: Unable to determine current zimbra version

    While trying to install the upgrade to zextras suite, I encountered the following error:

    Checking for existing installations...
    error: rpmdbNextIterator: skipping h# 2711 Header SHA1 digest: BAD
    error: rpmdbNextIterator: skipping h# 2711 Header SHA1 digest: BAD
    error: rpmdbNextIterator: skipping h# 2711 Header SHA1 digest: BAD
    error: rpmdbNextIterator: skipping h# 2711 Header SHA1 digest: BAD

    Unable to determine the current Zimbra version.

    Exiting ...

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,356
    Hello drmcpa!

    The error you report is not generated by the ZeXtras Installer itself, so it might be related with another software component on the server (I'd guess yum or another package manager)...
    Could you please executhe the installer again with the "-d" option and send the full output to community@zextras.com? The debug output might contain some hints, but make sure you also check your system logs for any error...

    Have a nice day,
    Cine
    the ZeXtras Team

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •