Activesync does not work
Results 1 to 4 of 4

Thread: Activesync does not work

  1. #1
    Junior Member
    Join Date
    Jan 2015
    Posts
    1

    Activesync does not work

    Hello!
    Since I am looking for a sync possibilities with my zimbra server, I just installed the Zextras suite. My Zimbra is 8.0.something. The installation went without problems, get the zimlet in the administration. Since I am only interested in syncing calendar/contacts/tasks, at first I did not initialized the Backup module. Anyway the Activesync in my Windws Mobile 6.5 phone cannot establish connection neither per auto config nor by manual entry. All the wikis say I do not need anything else to install nor additional ports to setup. Still no success. Initialized the backup with no problems, still no sync connection. Stopped the backup and other modules (only sync is of my interest at the moment).
    The configuration seems to be fine. Is it something connected with the trial version I am using? If so, how can I test the activesync connection before purchasing it?
    Any help would be appreciated!
    Thanks in advance!
    Kordian
    Ps.: The MS remote connectivity analyzer (https://testconnectivity.microsoft.com/) also cannot connect to my zimbra.

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,347
    Hello Kordian,
    welcome to the forums!

    Could you please report the information mentioned in section 3.1 and 3.7 of the "How to report a ZeXtras Suite issue" guide? Send any log to community@zextras.com.

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  3. #3
    Active Member
    Join Date
    Jul 2018
    Posts
    4

    Activesync does not work

    I have an account that I cannot get exchange active sync to work. We are using exchange server 2016 and active sync is turned on in the account. Every other account works on phones just fine. I removed my account from my phone and tried to add the irritating account. It looks like it is going to work however, it never warns about the administrator wiping your phone and never asks to activate. Mail never syncs. Neither do contacts or calendar. I never get an error. It does this on whatever phone I try it on. I can add any other account to any other phone. We are using Galaxy S6's Bluestacks TextNow Photomath though I don't it is a phone issue as I can add other accounts to that phone.
    Last edited by blanco12; 07-24-2018 at 12:27 PM.

  4. #4
    CTO ZeXtras Employee d0s0n's Avatar
    Join Date
    Apr 2011
    Posts
    566
    Hi blanco,

    I cannot understand why you are talking about "exchange server 2016" ...here and in your recent posts you didn't mention any details about our product... let us know
    ZeXtras Website # ZeXtras Wiki # ZeXtras Store

    Head of ZeXtras System Administrators

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •