Zextra 1.8.18 & Zimbra updated to 8.5.
Results 1 to 5 of 5

Thread: Zextra 1.8.18 & Zimbra updated to 8.5.

  1. #1
    Active Member
    Join Date
    Oct 2014
    Posts
    3

    Zextra 1.8.18 & Zimbra updated to 8.5.

    Hello All,

    I have a problem and I need some help
    Our coporate mail server (Zimbra Network Edition) has been updated to version 8.5.0.
    But Zextra 1.8.18 (for 8.0) was installed on the server.

    So now we have this error:

    Erreur serveur (commande inconnue envoyée au serveur).
    method: [unknown]
    msg: unknown document: GetDeviceStatusRequest
    code: service.UNKNOWN_DOCUMENT
    detail: soap:Sender
    trace: qtp509886383-31769:http://1XX.XXX.XXX.XXX:80/service/so...43ce5ded7f3662



    This seems related to Zextra not running because after login we get a message saying "ZExtra server not running".

    Is there a way to force zetxra uninstall ?

    When I want to remove zextra I get:

    -------------------------

    Checking for existing installations ...

    FOUND Zimbra 8.5.0


    Zimbra 8.5.x has been detected.
    This version of ZeXtras Suite has been built for Zimbra 8.5.0 BETA2 only.
    Your current Zimbra version is NOT compatible with this ZeXtras Suite package, please download the latest ZeXtras Suite version from http://www.zextras.com/



    Is there a way to remove Zextra ?

    Thanks for your help.

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,363
    Hello j.castang,
    welcome to the forums!

    ZeXtras Suite requires to be reinstalled after all Zimbra upgrades, as the upgrade removes the ZeXtras Core component: this causes the error you mentioned, as the ZeXtras Administration Zimlet is not able to find the ZeXtras Core.

    At the moment Zimbra 8.5.0 is only supported by ZeXtras Suite 1.9.4 - which is a beta release - while the stable 1.10.0 will be released within the end of the week.
    If you do not wish to install the beta but prefer to wait for the stable release (which I suggest), you can simply undeploy the ZeXtras Administration Zimlet running the following command as the 'zimbra' user:

    Code:
    zmzimletctl undeploy com_zextras_zextras
    Have a nice day,
    Cine
    the ZeXtras Team

  3. #3
    Active Member
    Join Date
    Oct 2014
    Posts
    3
    Thanks for your help.

    I did what you said but I still get this error when going to mobile configuration:

    Erreur serveur (commande inconnue envoyée au serveur).
    method: [unknown]
    msg: unknown document: GetDeviceStatusRequest
    code: service.UNKNOWN_DOCUMENT
    detail: soap:Sender
    trace: qtp509886383-31769:http://1XX.XXX.XXX.XXX:80/service/so...43ce5ded7f3662


    So we don't have any exhange Sync running on mobile devices.

  4. #4
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,363
    Hello!

    That's probably caused by caching, could you please clear both your browser's and your server's cache, reload the Administration Console and try again?
    You can clear your server's zimlet cache by running the following command as the 'zimbra' user:

    Code:
    zmprov fc zimlet

    Have a nice day,
    Cine

  5. #5
    Active Member
    Join Date
    Oct 2014
    Posts
    3
    Quote Originally Posted by Cine View Post
    Hello!

    That's probably caused by caching, could you please clear both your browser's and your server's cache, reload the Administration Console and try again?
    You can clear your server's zimlet cache by running the following command as the 'zimbra' user:

    Code:
    zmprov fc zimlet

    Have a nice day,
    Cine

    After restarting Zimbra services it's all ok !

    Thanks for your help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •