GAL items icon display issue
Results 1 to 7 of 7

Thread: GAL items icon display issue

  1. #1
    Active Member
    Join Date
    Jul 2016
    Location
    TUNISIA
    Posts
    5

    Question GAL items icon display issue

    Dear friends,
    I am now preparing the migration project of our email system to Zimbra Collaboration Suite, for this purpose i installed a demo platform in which has an issue (bug) related to GAL items display.

    Despite several attempts to reset the syncgal account and its shared datastore, When i list GAL items (from webmail or Zimbra desktop) they appear with a similar icon (see ), Or normally for each items (DL, user account, resources) a customized icon should be displayed (see ).
    In addition, when a DL is selected a black area is displayed (see )
    instead of the subscription/unsubscribe button, and the information related to this liste ().
    ** The demo platform is based on Zimbra NE trial version with Zimbra-internal LDAP for GAL

    Thank you in advance for your help/ideas ....

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,363
    Hello Bouguera,
    welcome to the forums!

    This might be a caching issue, do the same icons appear even when accessing the WebClient in Dev Mode (by adding "?dev=1" to the URL, e.g. https://mail.yourdomain.com/?dev=1)?

    Have a nice day,
    Cine
    the ZeXtras Team

  3. #3
    Active Member
    Join Date
    Jul 2016
    Location
    TUNISIA
    Posts
    5
    Hi Cine ,
    Thanks for you reply

    I doubt that it can come from the cache so i excute the following command from CLI : zmprov flushCache locale / zmprov flushCache skin
    Sill the same issue even if i try the dev mode ....

  4. #4
    Active Member
    Join Date
    Jul 2016
    Location
    TUNISIA
    Posts
    5
    Hello everybody
    I have news about this issue !
    So !

    When i delete the GAL shared datastore from my contact view, then i logout/login on my mailbox account , then i perform a search in the GAL from the search bar (available in the upper right when using the webmaill) , all GAL items icon are displayed correctly.
    to be sure that it's not a caching issue i logout/login once again and i perform a new search (from the search bar), items's icon are always displayed correctly.

    After That , !!
    i try to add the GAL shared datastore, then list GAL items, icon are displayed correctly. I exchange the tab (contacts, mail, calendar ...etc ), and list GAL items , icon are displayed always correctly.

    BUT when i perform a ctrl + F5 to refresh the page, I have again the same problem

    any ideas ??
    thank you in advance

  5. #5
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,363
    Hello boguera!

    I've done some research, and it appears that sharing and mounting the galsync's datasource on a mailbox is either not supported or not properly working as the shared "address book" does not inherit the icon information... I suggest checking the official Zimbra Forum for more information about this, and eventually to file a bug report at https://bugzilla.zimbra.com...

    Have a nice day,
    Cine
    the ZeXtras Team

  6. #6
    Active Member
    Join Date
    Jul 2016
    Location
    TUNISIA
    Posts
    5
    Hi Cine ,
    Thanks for you reply

    i submit a request to Zimbra Network Support
    I keep you informed if i have more information

    Thank you

  7. #7
    Active Member
    Join Date
    Jul 2016
    Location
    TUNISIA
    Posts
    5
    Hello everybody
    So after some discussion with the Zimbra support. it appeared that this is a known bug : https://bugzilla.zimbra.com/show_bug.cgi?id=80359
    a similar bug is here : https://bugzilla.zimbra.com/show_bug.cgi?id=75098

    Until they find us a solution i voted and added some comments
    Thank you all

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •