Zimbra java process loads the CPU to more than 100 percent
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Zimbra java process loads the CPU to more than 100 percent

  1. #1
    Active Member
    Join Date
    Oct 2012
    Posts
    16

    Zimbra java process loads the CPU to more than 100 percent

    Hi,

    Im running Zimbra Release 8.0.7.GA.6021.UBUNTU12.64 UBUNTU12_64 FOSS edition.
    zextras_version 1.10.2
    zextras_commit 5fa7c70acf715a78c825bdac8babbe223627b40b
    zal_version 1.5.2
    zal_commit 5fa7c70acf715a78c825bdac8babbe223627b40b

    with 45 mail boxes and 14 domains, on a VM with 8GB Ram, 4 Cores per virtual Socket on an iSCSI disk.
    Normally twice a week our Zimbra server is very slow, we cannot work, due to a java process that loads the CPU to more than 100%.
    If I restart the mailbox everything backs to normal and stays there for another couple of days.
    thrdump.zip

  2. #2
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello ferra!

    Could you please run the following command as root during one of the CPU spikes and send the resulting .zip file to community@zextras.com (could be quite large so feel free to use any kind of FTP/file storage)?
    Code:
    /opt/zimbra/libexec/zmdiaglog -azj
    The output file will be located in /opt/zimbra/data/tmp/ and will be named "zmdiaglog.[process PID]".

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  3. #3
    Active Member
    Join Date
    Oct 2012
    Posts
    16
    ok, I have sent a link to download the file.
    Thanks

  4. #4
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello ferra!

    Unfortunately I didn't receive any download link, could you please email it again to community@zextras.com or send me a PM?

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  5. #5
    Active Member
    Join Date
    Oct 2012
    Posts
    16
    Hi Cine, ok I have sent it again.
    Regards

  6. #6
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Got it, thank you!
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  7. #7
    ZeXtras Community Manager ZeXtras Employee Cine's Avatar
    Join Date
    Apr 2011
    Posts
    2,342
    Hello ferra!

    We found out that the issue is caused by another zimlet/extension installed on the server, will send you a PM with all the details shortly...

    Have a nice day,
    Cine
    the ZeXtras Team
    IT Support Team Contact Form
    Sales Team Contact Form

    ZeXtras Website
    # ZeXtras Wiki # ZeXtras Store

    Have ZeXtras Suite or ZeXtras Migration Tool been helpful to you?
    Share your experience in the Zimbra Gallery!

    ZeXtras Suite on the Zimbra Gallery
    ZeXtras Migration Tool on the Zimbra Gallery

  8. #8
    Junior Member
    Join Date
    Apr 2015
    Posts
    1

    hi CPU java process

    Quote Originally Posted by ferra View Post
    Hi Cine, ok I have sent it again.
    Regards
    Hello. ferra, I have the same problem, can you say me, how you resolved it please?

  9. #9
    Junior Member
    Join Date
    May 2015
    Posts
    1
    Quote Originally Posted by mfcp86 View Post
    Hello. ferra, I have the same problem, can you say me, how you resolved it please?
    Likewise, I'm noting a very similar issue.

  10. #10
    Active Member
    Join Date
    Oct 2012
    Posts
    16
    Finally I found the solution. The problem was on the virtualization platform. need to reduce the number of vCPU.
    I follow these recommendations:
    https://community.zimbra.com/collabo...1922/t/1133270

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •